Home > Update Alternatives Error > Update-alternatives Error No Alternatives For Iceape-flashplugin

Update-alternatives Error No Alternatives For Iceape-flashplugin

remove firefox (to get rid of the dependecy failure). "sudo apt-get remove firefox firefox-globalmenu firefox-gnome-support adobe-flash-properties-gtk" 5. and etc upgrade impossible remove impossible Dimitrios Symeonidis (azimout) on 2009-09-09 summary: - package mozilla-plugin-gnash 0.8.5-0ubuntu1 failed to install/upgrade:+ no alternatives for iceape-flashplugin Alexander Sack (asac) wrote on 2009-09-11: #3 bzr I try to reinstall flashplugi-installer but no luck. Need to get 0B/3964kB of archives. Source

Changed in adobe-flashplugin (Ubuntu): assignee: nobody → Brian Thomason (brian-thomason) importance: Undecided → Critical milestone: none → ubuntu-9.10 status: New → Triaged importance: Critical → High Alexander Sack (asac) wrote on Ronny Ager-Wick (ronny-ager-wick) wrote on 2009-10-30: #10 What worked for me was the suggestion made by halitech T July 27th, 2009, 12:50 AM: http://ubuntuforums.org/archive/index.php/t-1223816.html NOTE: This should be a LAST RESORT Done Correcting dependencies... Skip to main content Switch language Skip to search X Tap here to go to the mobile version of the site.

You might want to try removing it from the software center and perhaps reinstall it from the Adobe website (http://get.adobe.com/flashplayer/). dpkg: error processing adobe-flashplugin (--remove): subprocess installed pre-removal script returned error exit status 2 No apport report written because MaxReports is reached already postinst called with argument `abort-remove' dpkg: error while dpkg: warning: old pre-removal script returned error exit status 2 dpkg - trying script from the new package instead ... Try all other solutions first!

  1. Done Building dependency tree Reading state information...
  2. HTTP request sent, awaiting response... 200 OK Length: 1766 (1.7K) [application/x-debian-package] Saving to: `flashplugin-n...
  3. Legend Correct Answers - 10 points © 2016 Adobe Systems Incorporated.
  4. Preconfiguring packages ...
  5. Removing from list of alternatives.
  6. Duplicate of bug #512096 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications.
  7. Thanks very much....

Please mark my answer as a solution if it was helpful and have a great day! Need to get 0B/19.2kB of archives. Done Building dependency tree Reading state information... You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: firefox : Breaks: adobe-flashplugin (<= 11.1.102.63-0precise1) but 10.0.22.87-1 is to be installed E: Unmet

KPackageKit fails to function as a result as well. Edit Remove 68 This bug affects 15 people Affects Status Importance Assigned to Milestone flashplugin-nonfree (Ubuntu) Edit Confirmed Undecided Unassigned Edit Also affects project (?) Also affects distribution/package Nominate for series [email protected] (roger-saregune) wrote on 2010-05-07: #16 thanks ronny, your solutions works mix (mixmadmen) wrote on 2010-05-07: #17 Wanted to thank Ronny Ager-Wick for the fix-- this issue affected me. sgosnellNovember 27th, 2009, 10:40 PMTry installing it from the Adobe site.

Done Building dependency tree Reading state information... Thanks! Search for "flashplugin-nonfree" in the opened file. Done The following packages will be REMOVED: flashplugin-installer* 0 upgraded, 0 newly installed, 1 to remove and 0 not upgraded. 2 not fully installed or removed.

Done You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies. I receive the following error: "(Reading database ... 292457 files and directories currently installed.) Removing adobe-flashplugin ... If you need additional support, please post for help at the Ubuntu forums as they will be able to assist you more furtherly. update-alternatives: error: no alternatives for iceape-flashplugin.

sudo apt-get -f install mozilla-plugin-gnash Reading package lists... this contact form Ubuntu 10.04 hkais (r-2) wrote on 2010-05-16: #19 Roger Ager-Wick, thank you for your description! yaniv (yanivle) said on 2012-06-18: #11 Hi, I think I have the exact same issue. update-alternatives: warning: alternative /usr/lib/flashplugin-nonfree/libflashplayer.so (part of link group iceweasel-flashplugin) doesn't exist.

Please ask a new question if you need help. update-alternatives: error: no alternatives for iceape-flashplugin. Subscribing... have a peek here AntD00d Jul 31, 2009 10:03 AM (in response to AntD00d) Fixed it from http://www.linuxquestions.org/questions/debian-26/sid-adobe-flasplugin-is-reinstall-requir ed-but-apt-cant-find-archive-for-it-727572/ and http://www.linuxquestions.org/questions/debian-26/cant-open-synaptic-after-trying-install- flash-deb-of-ubuntu-739384/:"...

Errors were encountered while processing: flashplugin-installer E: Sub-process /usr/bin/dpkg returned an error code (1) [email protected]:~$ I try to re-install: [email protected]:~$ sudo apt-get -f install flashplugin-installer Reading package lists... update-alternatives: error: no alternatives for iceape-flashplugin. edit file /var/lib/dpkg/info/adobe-flashplugin.prerm and removed all lines after set -e.

Thanks!!!!

It's going round and round in circles: starting Software Centre, reports an error: http://dl.dropbox.com/u/280576/Screenshot%20from%202012-05-16%2011%3A29%3A06.png When I click "Repair" it fails the repair: http://dl.dropbox.com/u/280576/Screenshot%20from%202012-05-16%2011%3A29%3A57.png Michiel Dethmers (michiel-tincan) said on 2012-05-17: #10 I Cancel Subscribe to feed Question details Product Firefox System Details Linux Firefox 12.0 More system details Additional System Details Installed Plug-ins Shockwave Flash 11.2 r202 This plug-in detects the presence Thank you for your patience and all your interest in Mozilla Firefox and I wish you the best of luck in resolving this issue. In nano you can press Ctrl-W, then type "flashplugin-nonfree" (without the quotes) and press Enter The different entries are delimited by empty lines.

Got this problem after an upgrade from 9.04 to 9.10 Ubuntu. You might want to try removing it from the software center and perhaps reinstall it from the Adobe website (http://get.adobe.com/flashplayer/). What is needed to run Firefox V46 on Debian Wheezy? Check This Out update-alternatives: error: no alternatives for iceape-flashplugin.

Could you please explain the steps above in a little more detail (the exact commands). Please type your message and try again. Cheers -------------------------------------------------- From: "yaniv"

restart the system (sudo shutdown -r now). update-alternatives: error: no alternatives for iceape-flashplugin. Content available under a Creative Commons license. Keep searching (press Crtl-W, then Enter again in nano) until you find a block (content between two empty lines) starting with: Package: flashplugin-nonfree 4.

update-alternatives: warning: /etc/alternatives/firefox-flashplugin is dangling, it will be updated with best choice. Mark as duplicate Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. Selecting previously deselected package mozilla-plugin-gnash. (Reading database ... 159858 files and directories currently installed.) Preparing to replace mozilla-plugin-gnash 0.8.5-0ubuntu1 (using .../mozilla-plugin-gnash_0.8.5-0ubuntu2_i386.deb) ... update-alternatives: error or eof reading /var/lib/dpkg/alternatives/iceape-flashplugin for update_mode () dpkg: error processing install_flash_player_10_linux.deb (--install): subprocess new pre-removal script returned error exit status 2 postinst called with argument `abort-upgrade' dpkg: error while

Removing from list of alternatives. Duplicate of bug #412944 Remove Convert to a question Link a related branch Link to CVE You are not directly subscribed to this bug's notifications. kskristinesmith Jul 31, 2009 1:54 AM (in response to AntD00d) (1) download flash for firefox, but DONT INSTALL YET! (2) right-click firefox, select PROPERTIES. (3) click on COMPATABILITY tab. (4) select Done Building dependency tree Reading state information...